Guilds Clash Bug!

In the Clash of Guilds there is a bug, when you go to open your personal profile to modify the defense formations the game crashes and disconnects you. Please resolve as soon as possible, the fighting starts tomorrow! HELP!!!

Comments

  • I get the same thing too. Won't allow you to modify defense
  • Same here for our whole guild 
  • Multiple in our guild too, definitely on Apple devices
  • In our guilds almost all the warriors have encountered the problem, some have iOS all others Android.
  • If you select the “Pick Defense” button instead of going into your own profile it seems to work. 
  • Goofy_Teacher I found this solutin on Facebook: try to look at the defense of a teammate and then to hit choose the defense from there that's how I got around it.
    Thanks to this advice we have solved it.
  • If you look at one of your other guild members 1st and then you can go to your guild and set your defense up at least that worked for us. But i got booted during a fight that i was dominating so its definitely glitchy and needs to be fixed so if the game support reads these comments please fix this or let us know how we can fix it thank you
    Loki Skywalker 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Leaderboard

This Week's Leaders