Updated today, now game won't load

Hi. Solgard updated earlier today and now won't load past the initial screen. It scrolls through to 30% and then crashes every time. I've rebooted my phone but no change. I can't report this from within the game as I can't get that far!
Please can someone help? I don't want to lose my loyalty bonus, Guild spot or the chest we were about to win. 
Many thanks. 

Comments

  • @MarkHawk, are the developers aware of this issue... how's the fix progress?

    As always, thank you for being here to help the players, especially since they can't even get to the Help.

    I'll go post a message at Help right now to try to alert developers : )
  • Thanks for your help. Still the same. Should mention plenty of space on the device, no problems with WiFi connectivity. Other apps updated today are fine. Sadly it's just Solgard. 
  • That is so sad : ( 

    I feel for you and all other players experiencing the same problem.  Some don't even know to check the Forum.  You were very smart : )
  • No. Android. Xioami. 
    Sucks not to be able to report problems through the game. Do you think this message will get to the folks who can help? I really don't want to lose all my levels. I've been playing for nearly a year! 
  • I went to Help Center and told them about some of the issues. Asked them to check Forum posts for reported problems.

    Should be hearing from @MarkHawk by tomorrow morning.
  • I'll go report again.

    @LiquidMinstral ; if you're still around, or other Forum users, can you do a Help post too, so we can get their attention for the players that cannot even get to the Help button.  Thanks to all who help!
  • Just posted another Help ticket.

  • Hi guys,

    Thanks for telling! We'll escalate this to the game studio so they can have a look at the issue.
  • Thank you all for your help. I hope there's some info soon. 
  • Like watching water come to a boil.  If you stand right there it seems to take forever.  If you walk away, yikes!  It's boiling over.

    Hang in there PooBar... I know they are working on the issue.  Wouldn't want to lose a long time player such as yourself : )
  • @MarkHawk, one of our Crew turned off auto update, and now has no Forum access.

    Any news for us on what to do or not to do?  Thanks!

    Also, one of the Crew asked what Invalid csrf token means... Thanks again : )
  • Mine did the same. Then when I could get in it started me over at the very beginning. Got past to the point I could log in to get my old game back... it was gone! I can't get any response from the "help" in messenger. It's been over 3 days and I still have no fix. I had all but four creatures, was leader of my guild, had beaten every level and was waiting for the new world to open. While waiting I had almost half of said creatures at level 5. So disappointed that I've lost everything! Then when I figured to start over I can't get past level 25... I've played it repeatedly won repeatedly and still no advancement. I just want my original profile back! Mrsmaimz!
  • Update: started the game today. A second update alert popped up on screen, saying needed to download new content. Agreed and then game booted for the first time in a couple of days. Having updated the game two days ago, I don't know why a second download was needed, but glad it's worked. My content is all fine. 

    Sorry you are having issues too @msmaimz. Have you had any help yet?

    Thanks @zzzz for all your help. 
  • Yay! @PooBar, welcome back!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Leaderboard

This Week's Leaders